RSS

【重要】古い携帯電話や古いブラウザではお買い物ができなくなります

当ショップが利用するEストアーが、セキュリティ強化のため、
2015年1月21日から順次サーバーのセキュリティ証明書を
アップグレードします。

それに伴い、古い携帯電話や古いバージョンのブラウザでは
ショッピングカートを表示できず、お買い物ができなくなりますのでご留意ください。

また、同様に古いブラウザでは管理画面にも接続できなくなりますので、
新しいバージョンのブラウザをご利用ください。

それぞれの目安は以下の通りです。
 携帯電話:2011年以前に発売されたもの
 ブラウザ:Internet Explorer 5.5 以前のもの
 OS  :WindowsXP SP2以前のもの

詳細な対応状況はこちらのシマンテック社の案内ページをご覧ください。
http://www.symantec.com/ja/jp/page.jsp?id=ssl-sha2-transition&tab=secTab4


このたびのアップグレードではセキュリティ証明書をSHA-1からSHA-2へ変更します。

マイクロソフト社は2017年1月1日以降、
SHA-1のセキュリティ証明書を使ったウェブページはWindows環境で
利用できなくすることを発表しており、
Google社も同様にChromeユーザーに警告を発すると発表しています。

このたびの変更はこれらの変化への対応を目的としています。
なにとぞご理解いただけますようお願いします。
上へ戻る